Missing zeroes in tenths

Discussion in 'Weather Watcher - Suggestions' started by exomoon, Jul 11, 2016.

  1. exomoon

    exomoon Member

    Joined:
    Jul 11, 2016
    Messages:
    5
    Likes Received:
    0
    It's a nice feature to have tenths displayed. However, I'm missing zeroes e.g. 34,0°.
    So my log looks a little messy:

    11.07.2016,03:00:54|Temp 17,8°(21,8° 17,8°)|Feel 17,8°|Dew 17,2°|Baro 1011,2 hPa and steady
    11.07.2016,03:59:14|Temp 20°(22° 20°)|Feel 20°|Dew 15°|Baro 1011 hPa and steady

    exomoon
     
  2. msinger

    msinger Administrator
    Staff Member

    Joined:
    Nov 6, 2002
    Messages:
    4,660
    Likes Received:
    0
    Please post your log template here so I can try it.
     
  3. exomoon

    exomoon Member

    Joined:
    Jul 11, 2016
    Messages:
    5
    Likes Received:
    0
    Here's my current log template:
    Code:
    [DATE],[TIME]|Temp [TEMP DEGREE]([TEMP HIGH DEGREE] [TEMP LOW DEGREE])|Feel [FEELS DEGREE]|Dew [DEW DEGREE]|Hum [HUMIDITY]|Wind [WIND FULL]
     
  4. msinger

    msinger Administrator
    Staff Member

    Joined:
    Nov 6, 2002
    Messages:
    4,660
    Likes Received:
    0
    I made a change in the following Weather Watcher build to allow the tenths place to be displayed:
    http://wwl.s3.amazonaws.com/Installs/WWL72070.exe

    You'll need to use the following template:

    Code:
    [DATE],[TIME]|Temp [TEMP DEGREE TENTHS]([TEMP HIGH DEGREE TENTHS] [TEMP LOW DEGREE TENTHS])|Feel [FEELS DEGREE TENTHS]|Dew [DEW DEGREE TENTHS]|Hum [HUMIDITY]|Wind [WIND FULL]
     
  5. exomoon

    exomoon Member

    Joined:
    Jul 11, 2016
    Messages:
    5
    Likes Received:
    0
    Works flawlessly as expected. Thank you :icon_smile:

    exomoon