"error: server not found!"

Discussion in 'Weather Watcher - Support' started by djtipex, Feb 5, 2006.

  1. djtipex

    djtipex New Member

    Joined:
    Feb 5, 2006
    Messages:
    2
    Likes Received:
    0
    hello

    I'm french and I not speack english very well. Scus'me.

    I have read all the topics about the message "error: server not found!", but Weather Watcher doesn't work.

    My firewall is correctly configured, and my Internets options are correct.

    And I can't open the http://www.weather.com/ page in my brownser (IE 6 - SP2).

    Can you explain me wath I must make ?

    Thank you very much for help me, if possible, in french....

    Thank you very much.

    Have a good day.
     
  2. msinger

    msinger Administrator
    Staff Member

    Joined:
    Nov 6, 2002
    Messages:
    4,668
    Likes Received:
    0
  3. Ed_P

    Ed_P Well-Known Member

    Joined:
    Aug 7, 2004
    Messages:
    2,248
    Likes Received:
    0
    djtipex, you need to address the problem of not being able to access http://www.weather.com/ first. Weather Watcher uses data from weather.com as input for it's displays.

    I can not image why you can not access weather.com with your browser. Is the pc you're using at work or at home?

    <font size="2"><font color="blue">Ed</font id="blue"></font id="size2">
     
  4. dawhitfield

    dawhitfield New Member

    Joined:
    Feb 9, 2006
    Messages:
    2
    Likes Received:
    0
    I've visited the other links to this post, but figured I'd go ahead and post here to let people know problems are happening recently. I tried using the DLSETUP.EXE, WWDL.EXE and WW56BETAPROXYUPDATE.EXE, but I got errors when I tried to install them. The error says "The NTVDM CPU has encountered an illegal instruction. CS:0de4 IP:086d OP:63 6b 67 72 6f." Do those only work with certain versions or if it's installed into the default directory?
     
  5. dawhitfield

    dawhitfield New Member

    Joined:
    Feb 9, 2006
    Messages:
    2
    Likes Received:
    0
    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">quote:<hr height="1" noshade id="quote">Originally posted by dawhitfield
    <br />I've visited the other links to this post, but figured I'd go ahead and post here to let people know problems are happening recently. I tried using the DLSETUP.EXE, WWDL.EXE and WW56BETAPROXYUPDATE.EXE, but I got errors when I tried to install them. The error says "The NTVDM CPU has encountered an illegal instruction. CS:0de4 IP:086d OP:63 6b 67 72 6f." Do those only work with certain versions or if it's installed into the default directory?
    <hr height="1" noshade id="quote"></font id="quote"></blockquote id="quote">

    Ok, so I got inpatient. I uninstalled it (I had previously installed over the top), and then installed in the default directory (which I hate doing, but I find sometimes it is a forced issue...). It "works." It does the weather, which is, of course, the most important thing, but the buttons up at the top of the page look strage now (aka, "update" is the only button that actually exists).
     
  6. Ed_P

    Ed_P Well-Known Member

    Joined:
    Aug 7, 2004
    Messages:
    2,248
    Likes Received:
    0
    dawhitfield, the files you referenced are a. old, b. do not pertain to the current version, and c. show that you did some homework before seeking help. [:)]

    Do you have the button problem with all skin interfaces and forecasts or just the Splendid one?

    <font size="2"><font color="blue">Ed</font id="blue"></font id="size2">