WWL V7.0.58 Not updating "Now" Weather Map

Discussion in 'Weather Watcher - Help' started by siliconman01, Mar 6, 2011.

  1. msinger

    msinger Administrator
    Staff Member

    Joined:
    Nov 6, 2002
    Messages:
    4,660
    Likes Received:
    0
    From looking at your log, I'd say the updated map images are definitely being downloaded. What happens if you delete the custom map URL you entered and let the standard map display? Does that map update properly?
     
  2. siliconman01

    siliconman01 Well-Known Member

    Joined:
    Jan 28, 2008
    Messages:
    255
    Likes Received:
    0
    I went back to the default map and it did maintain updated.

    I put a different map in the Custom box and it stopped updating....at least as far as the picture in the Now map window.
     
  3. msinger

    msinger Administrator
    Staff Member

    Joined:
    Nov 6, 2002
    Messages:
    4,660
    Likes Received:
    0
    What's the URL of the second map that didn't work?
     
  4. siliconman01

    siliconman01 Well-Known Member

    Joined:
    Jan 28, 2008
    Messages:
    255
    Likes Received:
    0
  5. siliconman01

    siliconman01 Well-Known Member

    Joined:
    Jan 28, 2008
    Messages:
    255
    Likes Received:
    0
  6. siliconman01

    siliconman01 Well-Known Member

    Joined:
    Jan 28, 2008
    Messages:
    255
    Likes Received:
    0
    Where does WWL store the NOW map when it downloads it? What is the name of the file? I'm not yet convinced that it is downloading the file routinely.
     
  7. msinger

    msinger Administrator
    Staff Member

    Joined:
    Nov 6, 2002
    Messages:
    4,660
    Likes Received:
    0
    The map is stored in one of the following locations:

    Windows Vista/7:
    C:\Users\[Windows Username]\AppData\Roaming\WeatherWatcherLive\Skins\Interface\Splendid2\Cache\[WeatherStation]\

    Windows XP:
    C:\Documents and Settings\[Windows Username]\Application Data\WeatherWatcherLive\Skins\Interface\Splendid2\Cache\[WeatherStation]\
     
  8. siliconman01

    siliconman01 Well-Known Member

    Joined:
    Jan 28, 2008
    Messages:
    255
    Likes Received:
    0
    As I suspected, WWL is not updating the map.gif. In the attached image, the map.gif is 43 minutes old. As I was doing the Snagit for the picture in this post, I had the NOW screen open. WWL updated map.gif and stored it as new map.gif and the screen refreshed with the latest map. And this is with the computer not being idle at all during this time period.


    [​IMG]

    UPDATE 1: I just checked map.gif again and the last update was at 1:34 a.m. It is now 3:10 a.m.

    UPDATE 2: I switched to the default map and map.gif is routinely being updated every 6-7 minutes.

    UPDATE 3: I switched to a non-animated .jpg map. It updated map.jpg once and has not updated it any more in the last 30 minutes.
    http://sirocco.accuweather.com/sat_mosa ... isrva_.jpg

    UPDATE 4: I switched back to the default and map.gif is again being routinely updated every 6-7 minutes.

    UPDATE 5: I watched map.gif throughout Sunday and it was updated routinely on the Default map selection.

    This is on weather station Saint Albans, WV (Saint Albans) for 25177, KWSAINT2
     
  9. msinger

    msinger Administrator
    Staff Member

    Joined:
    Nov 6, 2002
    Messages:
    4,660
    Likes Received:
    0
    Thanks for the detailed updates. I just emailed you another test build.
     
  10. siliconman01

    siliconman01 Well-Known Member

    Joined:
    Jan 28, 2008
    Messages:
    255
    Likes Received:
    0
    E-mail containing log from 7067T2 sent to you. Error 70 showing with custom link installed.
     
  11. siliconman01

    siliconman01 Well-Known Member

    Joined:
    Jan 28, 2008
    Messages:
    255
    Likes Received:
    0
    E-mail containing log from 7067T3 sent to you. Error 70 showing with custom link installed.
     
  12. siliconman01

    siliconman01 Well-Known Member

    Joined:
    Jan 28, 2008
    Messages:
    255
    Likes Received:
    0
    Some good news finally. However, first let me apologize for putting you through a LOT of work and anguish to find a fault in WWL when it was not WWL causing the problem.

    This Error 70 problem was resolved with the release of IE9 RTM final this morning (15-Mar-11) at 12:01 a.m. I replaced IE9 RC with IE9 RTM on my systems. Now WWL’s map.gif is updating properly and consistently every 6 minutes. I have no idea why IE9 RC was only picking on the custom NOW maps unless there is something in the accuweather.com URL addresses that IE9 RC did not like. At any rate IE9 RTM resolved the issue.

    I am been monitoring map.gif for 2 hours and it working fine now both with the WWL open and closed.