temp and data way off

Discussion in 'Weather Watcher - Help' started by ghos_t, Aug 26, 2015.

  1. ghos_t

    ghos_t Member

    Joined:
    May 13, 2015
    Messages:
    5
    Likes Received:
    0
    I changed stations 3 times all still wrong and way off its around 70's here but its saying 20
    [​IMG]
    anything i can do on my end? :shock:
     
  2. msinger

    msinger Administrator
    Staff Member

    Joined:
    Nov 6, 2002
    Messages:
    4,660
    Likes Received:
    0
    It looks like Celsius is selected in the "Conversion" section of the Weather Watcher Options window.
     
  3. ghos_t

    ghos_t Member

    Joined:
    May 13, 2015
    Messages:
    5
    Likes Received:
    0
    thanks that's what is was odd i never changed it?
    thanks again, should have thought to check that but i set it once and never changed it.
     
  4. msinger

    msinger Administrator
    Staff Member

    Joined:
    Nov 6, 2002
    Messages:
    4,660
    Likes Received:
    0
    When adding new weather stations, Weather Watcher tries to auto select the temperature conversion based on the location of the weather station. I need to tweak that logic a bit in the next Weather Watcher release since it doesn't always perform as expected.
     
  5. ghos_t

    ghos_t Member

    Joined:
    May 13, 2015
    Messages:
    5
    Likes Received:
    0
    Thanks i'll remember to check that the next time i change/add station :)
     
  6. oylok

    oylok New Member

    Joined:
    Nov 27, 2016
    Messages:
    1
    Likes Received:
    0
    WW 7.2.79 on Windows 7.
    Current temperature is by about 4C higher than actual reading. As evidenced by the screenshots it shows 8C at 9 a.m. while it is actually 4C. Then instead of going up during the day, the forcast shows lower temperatures which are probably correct. Therefore, the tray icon is useless. This may be connected with the Weather Underground where current temperatures are regularly higher than the real readings (as per physical thermometers and all other apps)

    P.S. Apparently I am not allowed to post attachments, so I cannot illustrate the problem.