Elevation required

Discussion in 'Weather Watcher - Help' started by mike-d, Sep 18, 2016.

  1. mike-d

    mike-d Member

    Joined:
    May 13, 2016
    Messages:
    5
    Likes Received:
    0
    I just upgraded from WWL v7.2.74 to v7.2.75. I normally run from a normal user account, not an admin. level account. When trying to install the new version, I encountered errors reporting files couldn't be accessed. I ran the installer with admin. access ("Run as administrator") and this seemed to address the issue, but I don't recall that this was necessary with earlier versions. I'm running under fully updated Windows 7 Pro SP1 64-bit.

    Regards,
    Mike
     
  2. msinger

    msinger Administrator
    Staff Member

    Joined:
    Nov 6, 2002
    Messages:
    4,668
    Likes Received:
    0
    I didn't make any recent changes to the Weather Watcher installer. This is the first time I've heard of this issue, but others have contacted me over the past couple of months about some other permission related issues. Perhaps Microsoft made some recent changes in Windows. Other than that, I'm not sure what would cause this problem.