"Daily" bug

Discussion in 'Weather Watcher - Help' started by Patatina, May 16, 2008.

  1. Olivier S

    Olivier S New Member

    Joined:
    May 20, 2008
    Messages:
    3
    Likes Received:
    0
    Mike,

    Same for me : it is fixed. Many thanks !

    I also have the issue with the first hour displayed in the 'Hourly' tab. It was already wrong with version 0.0.40

    Another strange thing is that this hour is different from one station to another. I tested it for 3 different stations in the same time zone.

    Best regards.

    Olivier
    [​IMG]

    [​IMG]
     
  2. msinger

    msinger Administrator
    Staff Member

    Joined:
    Nov 6, 2002
    Messages:
    4,668
    Likes Received:
    0
    Olivier, the hours are being cached in WeatherBug's data feed, so they are going to be incorrect until that issue has been resolved. In the meantime, I'm going to try to find a workaround.

    EDIT:
    The following Weather Watcher Live update should fix the hourly forecast caching issue:
    http://www.box.net/shared/static/sgd8nizs4s.exe

    Please give it a try and let me know if it resolves the issue for you.
     
  3. Olivier S

    Olivier S New Member

    Joined:
    May 20, 2008
    Messages:
    3
    Likes Received:
    0
    Mike, Congratulations for your reactivity.
    The difference between stations is now fixed, but we still have an offset regarding the first hour displayed : 0 AM but it is now 6.30
    Have a nice day.
     
  4. mon1018

    mon1018 New Member

    Joined:
    Jun 16, 2008
    Messages:
    3
    Likes Received:
    0
    Thanks you, your a god.
    Thank you for your help. Really appreciate it. :cool: